Springy 1.6.1

opinions
2 user reviews
  • 6.8
  • 6
Average Rating
Your rating:
Your rating
  1. 0

What do you think about Springy ?

Your avatar

User reviews for Springy

    • 8
    Re: Can't use in OS X 10.6

    The developer page says that Springy works on Mac OS X 10.4.4+ or later on Intel Macs and Mac OS X 10.4+ on PPC Macs: http://www.springyarchiver.com/install-info... More

    nicholasmead123
    User name
    nicholasmead123
    User reviews
    66
  • Can't use in Mac OS 10.6

    the title says it all. I tried using it and got the message that it is not compatible with Mac OS 10.6... More

    ronroyer
    User name
    ronroyer
    User reviews
    1

Articles Springy